AttendZen - Errors loading platform UI – Incident details

All systems operational

Errors loading platform UI

Resolved
Degraded performance
Started 21 days agoLasted about 2 hours

Affected

Platform

Degraded performance from 9:08 PM to 11:04 PM

Updates
  • Resolved
    Resolved

    This incident has been fully resolved.

  • Identified
    Identified

    We are aware of an incident at one of our infrastructure providers that may result in errors when attempting to load the platform.